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W h y  L i v e  P i c t u r e ? 

Live Picture is the next generation image composition system that lets you combine digital photographic images with
painting and special effects, and achieve the highest quality output.  Its ability to handle images of any size in real time,
with ease, accuracy and fully controllable color, make it an essential complement to Photoshop. Live Picture brings you
the speed, power, and flexibility that was previously only available on high-end graphics workstations. Now you can
produce complex, professional-quality images on your Macintosh.

Live Picture introduces new imaging technology that dramatically increases the productivity of digital photographers,
designers, and pre-press professionals.  Using standard Macintosh computers, it is now possible for you to complete
projects with file sizes and resolution requirements that were previously only available on high-end workstations. The
speed, ease, flexibility and resolution independence of Live Picture expedites your studio workflow.  Its unique structure
lets you create a composite in layers and save all edits in a file separate from the pixel data. This provides an unlimited
Undo capability that lets you respond to client changes quickly and easily.  It also gives you unlimited flexibility to
experiment and explore alternatives.  Mistakes cost you nothing.

In Live Picture you can work as fast with a 500 Mb file as with one of 5Mb. And you can output your image at different
sizes and resolutions from the same composite.  You can output to a file in the format of your choice (Photoshop 3.0,
TIFF, EPS/DCS, Scitex CT or IVUE) or go directly to an output device (color printer, film recorder or imagesetter).  You
can also incorporate Live Picture files into page layout programs like QuarkXPress or PageMaker.

Save on RAM. Live Picture doesn't try to keep images in memory. Thus, it requires less RAM than pixel-based products
like Photoshop when working with images of 8Mb and up.

The benefits:
■ Essential complement for Adobe Photoshop users

■ Speed—Work on a 500 MB image as fast as a 5 MB image

■ Power—Access an expansive range of creative options

■ Flexibility—Expedite studio and client work-flow with “unlimited Undo”

■ Resolution independence—Scale and reuse image for other purposes
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A b o u t  t h i s  D e m o 

The Live Picture Demo is a full version of the Live Picture 2.0 application program. It gives you complete access to all of
the features of Live Picture, except you cannot save or build (print) images.

This Demo is not self-running; rather, it is intended for you to experience first-hand the speed, power, and flexibility of
Live Picture.

You may use this documentation on-line or select print.

A b o u t  t h e  D e m o  I m a g e s 

The Demo uses four gallery images from the Demo Disk to introduce you to key Live Picture features and to the Live
Picture interface. Throughout the course of the demo, you will step through the images layer-by-layer. These images
were created by experienced, professional Live Picture users. They exist as FITS and IVUE files.

Demo Images   File Size
   (artists)                                                                      FITS                     IVUE

“Grand Canyon” N/A 72 MB
(Joseph Holmes)

“Natasha's Hand” 2.2 MB 32 MB,
(Gerald Bybee) 32 MB

“Horn Player” 4.7 MB 90 MB
(John DeSalvo)

“Broken Heart” 4.3 MB 31 MB,
(Jeff Brown) 20 MB,

15 MB,
12 MB



6

Demo Disk Contents

The Demo CD disk contains the following files and folders:

    Folder                                                                                                                            Description                                                                                                                     

Live Picture Tour File for the Live Picture animated tour

Copy Me to Hard Drive Folder containing FITS files for use with the demo that should be copied to your hard disk

Image Folders One for each of the 4 demo images; folders contain IVUE files associated with each image

Output Files folder Folder containing “builds” that you can output

B e g i n n i n g  t h e  D e m o 

You have already experienced the Live Picture Tour and installed the Live Picture Demo software. However, the demo
images are not copied onto your disk when you install Live Picture. For optimum performance, we recommend that you
copy the Copy Me to Hard Drive folder from the Live Picture Demo disk onto your hard disk. You should have at least
10 MB of hard disk space available.

To install the demo images:
■ Locate the Copy Me to Hard Drive folder on the demo disk, and drag it to your hard disk to copy it.

To start the Live Picture Demo software:
■ Locate the Live Picture application icon inside the Live Picture 2.0 Demo folder on your hard disk, and double-click

the icon.
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L i v e  P i c t u r e  I n t e r f a c e  E l e m e n t s 

These pages provide you with quick-reference information. You can refer to it as you go through the demo to help you
identify tools, icons, and other interface elements.

L i v e  P i c t u r e  U s e r  I n t e r f a c e 

Toolbar

Layer stackControl bar Workspace

Mode
toggle
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L a y e r  S t a c k 

Layer toggle

Layer panel

Source image 
thumbnail

Layer 
type

Mask 
icon

Stencil 
icon

Visibility 
icon

Layer 
name
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L i v e  P i c t u r e  T o o l b a r s 

Creative Toolbar

Brush

Eraser

Palette Knife

Marquee

Path tool

Zoom tool

Pan tool

Tool 
Controls

Tool Size

Tool Style

Direction 
Control

Pressure 
Control

Color 
Selector
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Selection 
tool

Pen 
tool

Freehand
tool

Scissors 
tool

Oval
tool

Rectangle 
tool

Type 
tool

Current 
Path tool

Color Selector

Color 
sample

Eyedropper Gradient stripHue strip

Current color model 
display (RGB or CMYK) HSV display
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Insertion/Positioning Toolbar

Scale 
tool

Rotate 
tool

Skew 
tool

Perspective 
tool

Crop 
tool

Positioning 
Box tool

Zoom 
tool

Pan 
tool

Horizontal 
Flip tool

Vertical 
Flip tool

Opacity 
control
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L a y e r  T y p e s 

     Use this layer type                                                                         To do this                                                                       
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G r a n d  C a n y o n 

With the application running, you can begin exploring Live Picture.

You are about to create a montage with a 72 MB file called “Grand Canyon”:

1 Choose New from the File menu.

A blank workspace appears and you see the toolbar and layer stack on either side of the workspace. (Refer to the
“Live Picture Interface Elements” section in this booklet for details.)

2 To insert the Grand Canyon IVUE file into the new workspace, choose Image Insertion from the Create menu.

The Insert Image dialog box appears.

3 Select the Grand Canyon folder on the Demo CD disk, and then click once on the Grand Canyon file.

Notice that the dialog box previews the image and displays file information. This file is nearly 72 MB.
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4 If necessary, deselect the “Auto Insert” option in the dialog box.

Watch how quickly Live Picture opens such a large file!

5 Click Open.

Now you can experiment with the tools. The set of tools you see are the positioning tools, which you use to alter the
position of the image in the workspace.

Try it:

1 Click the Horizontal Flip tool   and see how quickly the image flips along the horizontal plane.

2 Then click the Vertical Flip tool  to try that effect.

Feel free to experiment with each of the positioning tools. You can resize, rotate, skew, apply perspective, and crop by
selecting a tool and then dragging a selection handle. (Refer to the “Live Picture Interface Elements” section for help
identifying the tools.)

If your creativity gets out of control and you want to restore the image to its original state:

■ Click the Positioning Box tool  hold down the Option key, and drag a new positioning box within the “Grand
Canyon” rectangle in the workspace.

Try experimenting with Live Picture’s powerful brushes:

1 Click the mode toggle  to switch to the creative toolbar.

2 Now you’ll bring the Grand Canyon to life by brushing in effects.

3 Choose Colorize from the Create menu.

4 In the toolbar, click the Brush, and then select the Lighten option.
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5 Click the Tool Size control in the toolbar   and select the third brush size from the left.

6 Now brush over areas of the image to lighten or highlight them.

7 To erase areas you just brushed, click the Eraser and brush in the image. Reduce the size of the Eraser, if
desired.

You have just painted and erased with a 72 MB brush in real time. Try this in any other imaging program.

If you were working in 72dpi, in any other imaging program this may be possible. But consider 1200 dpi with a 4 inch
brush. With Live Picture, you don’t need to select a resolution until you build your composite. We give you the tools to
select it at any time, however, with no penalty to the performance of the program. Live Picture works independent of
resolution.

Feel free to experiment with the creative tools on the Grand Canyon image.

When you are ready to explore the next image:

1 Choose Close from the File menu to close the Grand Canyon.

2 Click Don’t Save, and then turn to the next page to continue the demo.
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N a t a s h a ’ s  H a n d 

Begin by opening the FITS file called “Natasha’s Hand”:
■ Choose Open FITS from the File menu, locate Natasha’s Hand in the Copy Me to Hard Disk folder, and click Open.

If Live Picture is not running:
■ Drag the icon of the FITS file called Natasha’s Hand out of the Copy Me to Hard Disk folder, and drop it onto the

Live Picture application icon.

You have just opened two 32 MB files—that’s 64 MB—in just a few seconds!

Let’s step up the layer stack one layer at a time and examine how this intriguing image was created.
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Try it:

1 To open the first layer, click the toggle of the layer called “Natasha” (just above “Background”).

 
Notice the thumbnail of the source image appears in the layer panel.
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2 In the layer stack, double-click on the title of the “Natasha” layer to activate the layer.

When you activate a layer, all of the layers above it temporarily disappear from the composite. You will see a blue
border. This indicates the layer is selected. A black border indicates which layers are active. There is a black border
around the Background and “Natasha layers.”

 
3 Repeat steps 1 and 2 for the next layer up called “Natasha's Hand.”

By clicking the Eye icon in the layer panel, you can hide and show individual layers in the image. This way, you can
see how effects look before and after applying them.

4 Click the Eye icon in the “Natasha's Hand” layer to hide the layer  .

Experiment by toggling the Eye icon for both of these layers and see the different effects. When you are finished trying it,
click the Eye icons so the “Natasha” layer is visible (Eye open) and the “Natasha’s Hand” layer is hidden (Eye closed).
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The next sequence of steps demonstrates the power of Live Picture’s brushes and its robust masking features. The
beauty of Live Picture’s brushes is that they give you the freedom to edit without ever actually touching the original
image.

Try it:

1 Double-click the “Brush Masking” layer to activate it.

2 In the toolbar, click the Brush, and then select the Insert option.

3 Using the Tool Size control, choose a small brush (the third from the right in the Size palette).

4 Brush along Natasha’s hand and watch her face appear.

5 If you want to remove some of your brush strokes, click the Eraser and remove unwanted portions of her face.

Now, use the distortion brush to bring Natasha to life:

1 Click the Brush, and then select the Freehand option.

2 Choose the smallest brush from the Tool Size control.

3 Gently push up the sides of her mouth from the face you just inserted to form a smile.

4 To return Natasha to her original beauty, click the Marquee, select the Undistort option, and drag the marquee
around the area you worked in.

5 After experimenting, click the Eye icon in the “Brush Masking” layer to hide it. Then click the Eye icon in the
“Natasha’s Hand” layer to show it.

Try a face-lift, the Live Picture way:

1 Choose Go To from the View menu, and then choose Blend Face.

Blend Face is a preset view that zooms in on Natasha’s face.

2 Double-click the “Blend Face” layer to activate it.

3 Toggle the Eye icon to hide and show the layer, viewing the blend effect in Natasha’s forehead and below her right
eye.

4 With the “Blend Face” layer visible, click the Palette Knife  and then select the Blend option.

5 Select the smallest size brush for precise blending.

6 Click and drag the Palette Knife over the unsmooth areas of Natasha’s face.

Try the smile line at the right side of her mouth. If you don’t like your own “surgery,” use the Eraser to erase the blend.
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Complete your journey through the layers:

1 Double-click the “Lighten Eyes” layer in the layer bar and see Natasha’s eyes appear lighter.

2 Finally, double-click the “Gerald Bybee” layer.

Can you find the artist? We embedded a tiny portrait of him inside this layer. If you zoom into the composite, you can
see him clearly.

3 Choose Go To from the View menu, and then choose Artist Portrait.

To see the final image, choose Go To from the View menu, and then choose All.

If you must take a break at this point:
■ Choose Quit from the File menu to quit Live Picture.

Otherwise, choose Close from the File menu, select Don’t Save, and proceed to the next image.
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H o r n  P l a y e r 

If you need to restart Live Picture, follow the procedure at the beginning of “Natasha’s Hand.” Otherwise, if Live
Picture is running, simply choose Open FITS, and select Horn Player.

Here is another complex composite that begins with a 90 MB file. Yet the FITS file is only 4.7 MB. Live Picture works as
fast as your creativity by allowing you to work with this smaller file, rather than manipulating the entire image.

The Horn Player image effectively demonstrates Live Picture’s versatile Colorize layer, which lets you lighten and
darken (also known as dodge and burn) and add interesting color effects.

Now that you know what to look for, simply progress up the layer stack to reveal each effect one at a time.

Try it:
■ Double-click each layer in the layer stack until you reach the “Background Tint Yellow” layer. (Do not double-click

“Colorize Ring” yet.)

You can click the layer toggles to reveal the layer types. For example, the “Lighten” layer is a Colorize layer. You can
also toggle the Eye icon of any layer to reveal the difference before and after each effect.
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When you reach the “Background Tint Yellow” layer, proceed with these steps:

1 Click the Zoom tool .

2 Click on the man’s ring and drag just until the marquee surrounds his hands. Release the mouse.

If you haven’t quite mastered the Zoom tool, you can choose Go To from the View menu, and then choose Hands.

Notice how clear the resolution is, even at this magnification!

3 Double-click “Colorize Ring.” The man’s ring turns a brilliant amber color.

4 Choose Go To from the View menu, and then choose Face.

5 Double-click “Colorize Hat Band” to reveal a colorful band around the hat.

6 Double-click “Colorize Hat” and watch the hat’s color become richer.

Create your own Colorize layer and see how it works:

1 Choose Colorize from the Create menu.

2 Click the Brush, and then select the Paint option.

3 Press the Color Selector without releasing the mouse to open the color bar.

4 Using the Eyedropper, pick up the color from the wall in front of the musician. Release the mouse.

You can increase the brush size if you want.

5 Brush on the face to colorize it.

This is a little much, don't you agree? Let’s check out Live Picture’s unlimited undo capability.

6 Click the Eraser. Or, click the Marquee, and then select the Erase option.

7 Brush with the eraser or click and drag a marquee roughly surrounding the area you colorized. Don't worry about affecting other areas, the
layer is independent from the other layers. Only the effects applied to this layer are erased.
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Try a more subtle effect:

1 In the same Colorize layer, click the Brush, and then select the Lighten option.

 
2 To set the Brush’s opacity, click the opacity slider in the lower right corner of the Brush tool, and drag to the desired

setting (such as 50%).

3 Choose a small brush size.

4 Brush along the man’s hair, mustache, and eye brows to whiten them.

Just as you removed signs of aging from Natasha’s face, you can apply an aged look to the horn player.

If you are unpleased with all of the effects of a layer, you can delete the layer itself without affecting other layers or your
composite. If you want to keep the layer but want to explore other colorize options as well, simply hide the layer and
insert  a new colorize layer. Remember, the FITS file with which you are working is still only 4.6Mb. You can continue
to add as many layers as you choose without any speed or performance penalties.

To delete this layer:
■ Choose Delete from the Layer menu, or press Command-D.

To finish up:

1 Double-click “Matte,” the last layer in this composite.

2 To display the whole image in the workspace, choose Go To from the View menu, and then choose All.

3 To close the file, choose Close from the File menu and select Don’t Save.
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B r o k e n  H e a r t 

Here is another image that demonstrates Live Picture’s powerful brushes.

Try it:

1 Open the FITS file called Broken Heart.

Once again, let’s walk up the layer stack, one layer at a time, until the “License Plate Letters” layer is activated.

2 With the “License Plate Letters” layer activated, choose Go To from the View menu, and then choose Lamp.

3 Double-click “Distort Lamp.”

The heart-shaped head lamp on this VW Beetle wasn’t made in a body shop; it was custom made using Live Picture’s
distortion brush.

Notice how the raindrops follow the distortion of the lamp—the photo-realistic quality of Live Picture.

Let’s experiment with removing and re-applying the distortion to the head lamp.

4 Click the Eraser, and then select the Undistort option.

 
5 Erase over the lamp to revert the heart to a circular lamp.

6 Experiment on your own with the Freehand option of the Brush and try distorting the lamp into another shape.

What affect does the Shimmer option of the Brush have on the lamp? Go ahead and try it.

7 Press Command-Option-Z to return to the heart shape.

Continue your progression up the layer stack until “Heart Glow” is activated. Then, go to the Broken Heart view.
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To see what the artist has done to change the backdrop into a beautiful sunset:
■ Double-click the “Sunset” layer.

How might the composite look with an evening sky:

1 Choose Image Insertion from the Create menu.

Make sure that the “Auto Insert” option is deselected.

2 Locate the Evening Sky IVUE file in the Broken Heart folder on the demo disk, and click Open.

The new layer, “Insert Evening Sky,” appears above “Sunset” and becomes the active layer.
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3 Use the Opacity control to reduce opacity to about 50%.

 
This will let you “see through” the image as you move it.

4 Click anywhere inside the image (except on the X-point in the center)  and drag the sky image so the top of it aligns
with the underlying image.

5 Use the Opacity control to set the opacity back to 100%.

6 Click the mode toggle to switch to the creative toolbar.

7 Click the layer toggles for “Sunset” and “Insert Evening Sky” to open their panels.
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8 To change from a sunset to an evening sky, hold down the Option key as you click the mask icon of “Sunset” and
drag it to the mask icon of “Insert Evening Sky.”

9 Double click “Matte.”
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You can toggle the Eye icons of both layers to switch between the sunset and the evening. Here’s what the image looks like with the evening
sky:

 
Experiment as much as you like. When your creative impulses have been satiated, you can close the Broken Heart file.
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W h e r e  T o  G o  F r o m  H e r e 

Thank you for taking the time to go through this Live Picture demo.  We hope you have seen how the unique speed and flexibility of Live Picture
can make your work dramatically easier and expedite your studio workflow.  In fact, the speed, power and resolution independence of Live
Picture will complement or replace your use of Photoshop, and let you take on jobs that could previously only be done on high-end
workstations.

All the tools and features you need to create your own composite images (except the ability to save or build it) are included on this demo CD.
Feel free to insert and play with the IVUE images we've provided on the CD. Or, if you like, use the commands in the Converter menu to scan in
your own images.  We hope you will explore Live Picture further to see how it can work for you.

However, to get the most enjoyment and productivity out of Live Picture, we hope you will decide to buy Live Picture today.

Thank you again.
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